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Hardware and features	
Power
Press this button to turn on and off the device. Tap button 
once to place in sleep mode and conserve battery life when 
the zuvo is not in use.

Volume
Press toggle to increase and decrease volume.

Charging the zuvo and Bluetooth speaker
Charge the device at night or when not in use. Bluetooth 
speaker should also be charged nightly with the separate 
cord provided. Only use TTMT-approved chargers.

USB Port
Connect access options, back-up vocabulary sets and transfer 
photos and other files.

Headphone/Microphone
Audio input/output for sound feedback, voice and message 
banking and more.

zuvo™ 12HD-Dzuvo™ 10-D

zuvo™ 18HD-D
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Speech settings	

Change the pronunciation of a word
1. Select Pronunciation from the speech settings menu.
2. In the Word box: type the word with the correct spelling 

(e.g. fajita).
3. In the Pronunciation box: type the word as you want it 

pronounced (e.g. faheeta).
4. Select Test to hear the word pronounced.
5. When finished, select Add Pronunciation > OK.
Select a voice
1. Select Voices from the speech settings menu.
2. Select a voice from list > Listen to play voice sample > OK 

to save selection.
Adjust voice speed and pitch
1. Select Configure from the speech settings menu.
2. Adjust speed, pitch, and voice rates > select Speak to play 

voice sample > OK.

Speech settings allow you to change the pronunciation of a word, 
select a voice for speech output, and adjust the voice pitch and rate.  
To go to speech settings, go to            (Menu) >          Settings > Speech > 
Pronunciation.
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Take photos with your device	
1. Exit Grid 3 to display device desktop.
2. Select the Camera icon from the desktop screen.
Tip: If the image appears black, touch the icon in the upper left-hand corner to flip 
the camera to front-facing.

3. Press the white button icon to take a picture. Take as many 
pictures as you’d like.

4. Press the X in the upper right-hand corner to exit the camera.
5. Open the communication software > navigate to the page to 

add your pictures.
6. Enter Edit Mode:         (Menu) >        Edit grid   > select button 

to edit/add photo.
7. Select Find Picture on the top toolbar. 
Tip: Find Picture will not display for Word List buttons, but you can still add a 
photo. See Add words to a word list for instructions on how to add photos to these 
buttons. 

8. Select Picture File > Browse > This PC > Camera Roll > select 
photo to add.

9. When complete, select Finish Editing > Yes. 
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Import pictures from your computer	
1. Save pictures from your computer onto a USB flash drive.
2. Insert the flash drive into the USB port on the right side of the 

zuvo.
3. Exit Grid 3 to display device desktop.
4. On the desktop screen, select the folder icon from the bottom 

left toolbar.
5. Select the USB flash drive from the column on the left. It will be 

the D: drive.

6. Press and hold the picture file > drag it into the Pictures folder 
on the left side.

7. Open the communication software > navigate to the page/
buttons to add your pictures.

8. Enter Edit Mode:         (Menu) >        Edit grid   > select button to 
edit/add photo. 

9. Select Find Picture on the top toolbar. 
Tip: Find Picture will not display for Word List buttons, but you can still add a 
photo. See Add words to a word list for instructions on how to add photos to 
these buttons. 

10. Select Picture File > Browse > Pictures > select photo to      
 add.

11. When complete, select Finish Editing > Yes.
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Pair a Bluetooth speaker	

Update zuvo Software	

Your Bluetooth speaker is already paired with the device, but on 
occasion, you may need to re-pair it.
1. Close all programs to display the device desktop. 
2. From the desktop screen, select the ^ on the bottom-left 

toolbar > select the Bluetooth icon         > Show Bluetooth 
devices.

3. Check that Bluetooth is On.
4. Check the speaker on the back of your device is charged and 

turned on.
5. Touch Onbeat-X1 > Pair.

6. Once connected, select the X in the upper-right corner to exit 
Bluetooth settings.

1.  An update is available when you see an orange circle in the 
upper right-hand of the menu bar.

2. Select Install and the software update.
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Back-up a grid/vocabulary set	
1. Insert a USB drive into the USB hub on the device.
2.         (Menu) >       Grid Explorer >        Menu > Share Grid Sets  

> Grid set file > select file > Save.
3. Select your drive from the left column of the Save As pop-up. It 

will be the D: drive.

4. Select to save your file in your flash drive on the left side.
5. Rename the file > Save.
Tip: Every time you back up your file, add the date to the file name so you track of 
the last time you backed it up.  (e.g. John Doe 12.25.17)

6. Safely remove flash drive: return to the desktop screen > select 
the ^ on the lower right toolbar > select the insert USB safe 
removal icon.

Tip: You can keep the file saved on the flash drive just like this, or you can insert the 
flash drive into your computer and save a copy of it wherever you’d like on your 
personal computer. 
Please call Tech Support for assistance with backing up a complete user profile.
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View/hide menu bar	

Tap F12 on your keyboard to view or hide the menu bar in full screen.

Tip: You may also view the menu bar by tapping on the two corners of the grid/
page and holding.
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Edit mode	

1. Select         (Menu) >       Edit grid.
2. The editing toolbar appears at the top.
3. To exit edit mode or when edits are complete, select Finish 

Editing.
4. When applicable, a pop-up menu will ask if you want to save 

changes. Select Yes to save and exit, No to exit without saving, 
or Cancel to resume editing.

Edit mode tabs overview:

Enter Edit Mode to edit and customize your vocabulary set.

Grid Set
Navigate 
grids / 
vocabulary 
sets while in 
edit mode, 
and create 
new grid/ 
vocabulary 
sets from 
existing 
templates.

Home
Editing 
commands, 
including 
options to 
customize 
vocabulary 
cells.

Style
Options 
to edit cell 
style and 
formatting.

Layout
Insert, 
delete, and 
arrange rows, 
columns,  
and cell 
spacing.

Grid
Choose the 
background 
color, add 
button 
commands, 
and modify 
scan blocks 
for access 
switches. 
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Change button label, image or message	

Change Button Text 
Select Change Label > in the button text space, type new 
label. 
Change Button Message
In the Write Text box, type the message to be spoken aloud 
when the button is pressed.

Change Button Image
Select Find Picture > select  one of the following:
Symbols
Type label name or word to search symbols > select symbol 
to use > OK.
Picture File
Select folder containing image > select photo to use.
Camera
Select rear or front camera > press Capture to take a photo.

Finish Editing
When finished, select Finish Editing to save changes and 
exit edit mode. 

Enter Edit Mode:  
Select         (Menu)  >         Edit grid  > select button to edit.
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Change button appearance	

Button Shape
Choose the shape of the button.

Button Border
Choose the color for the border around the button.

Font Size
Choose the size for the text in the button.

Button Fill
Choose the color to fill the button.

Font Type
Choose the font for the text in the button.

Button Surround
Choose the color for the background surrounding the button.

Font Color
Choose the color for the text in the button.

You can change a button’s shape, size, and fill and border color, 
as well as the button text font, size, and color. To edit a button’s 
appearance: Enter Edit Mode:  Select         (Menu)  >        Edit grid 
> Style > select button to update > choose from the appearance 
options.

Tip: For more color options, select Adjust Color. To use a color from elsewhere on 
your screen, select Find > click on the desired color using the eyedropper tool.
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Change button styles	

Change the style of a button to an existing style
Select an existing button > select the Style selection box > 
choose new button style from the list. This will change the 
selected button to the selected style.

Edit an existing style
Select a button with the style to edit > make desired changes 
to button style > select Update Style. This will instantly 
update all buttons with the same style within the grid/
vocabulary set.

Create a new style
Select a cell and make desired changes to its appearance > 
click New Style > give new style a name > click OK to add 
your new style to the Styles menu.

Style themes
Themes are an easy way to change the look and feel of the 
grid/vocabulary set. Select Themes > choose a new theme 
from the list.

Styles are a quick and powerful way of managing the appearance 
of a range of cells across a grid set. For example, making all verbs 
in cells the same color. 
To edit button styles: Enter Edit Mode: Select         (Menu)  >         
Edit grid  > Select the Style tab.
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Move, swap and re-size buttons	

Move a button
Drag and drop button to any location on your grid/page to move.
Resize a button
Select button > drag handles on button corners to resize. Other 
buttons on your grid/page will automatically adjust to make room 
for the new button size.

Copy a button to a different grid/page
Right-click on button > select Copy from flyout menu > navigate 
to the desired grid/page > right-click on new button location 
> select Paste from flyout menu. (Note: If you are not using a 
mouse with a right-click option, use the Editing Toolbar).

Copy and paste a button
1.  Enter Edit Mode: Select         (Menu)  >         Edit grid  >  
2.  Touch button > select Copy from the editing toolbar.
2. Navigate to the page you want to paste the button > touch 

the location to paste the button > select Paste in the editing 
toolbar.

Swap the position of two buttons
Simply drag and drop one button over the other.

You can move, swap, and resize buttons in a grid/page. Enter Edit 
Mode: Select         (Menu)  >         Edit grid  >  Layout > select 
button to change.
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Edit rows and columns in a grid/page	

Insert a row or column
Select a button next to where you want to insert the row 
or column > select one of the four options to insert above, 
below, left or right of the current button.

Resize a row or column
Select a button in the row or column you wish to resize > 
select either Row Height or Column Width > choose the 
desired size from menu. Press and hold 
Ctrl or Shift and select multiple cells to adjust multiple rows 
or columns simultaneously. 

Delete a row or column
Select a button in the row or column you wish to delete > 
select either Delete Row or Delete Column. Click Undo if 
you delete a row or column by accident.

Button spacing
Select Spacing to adjust the gap between buttons > choose 
the desired size from the menu. This change will update all 
buttons in the grid/vocabulary set.

Button layout
Select Cell Layout to choose whether the label appears 
above or below the button symbol. This change will affect all 
buttons in the grid/vocabulary set.

The buttons on the Layout tab allow you to adjust the number and  
size of rows and columns in a grid/page. To edit rows and columns, 
enter Enter Edit Mode: Select         (Menu)  >         Edit grid  > Layout.
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Create a new page from an existing template	
If you want to create a new page that includes new vocabulary, 
simply copy an existing template so that you don’t have to start 
from scratch. After you create your page, you can link (jump) the 
page to a button (see instructions for Link (jump) to a new page).

1. Enter Edit Mode: Select         (Menu)  >         Edit grid  >  
2. Click to select .new page template > Copy > Rename > OK.
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Link (jump) to a new page	
Linking allows existing buttons to open up to a new page with more 
vocabulary. (For example, a Snacks button can be linked to a new page 
that lists different snack options.)

1. Navigate to the page with the button to link your new page > 
Enter Edit Mode: Select         (Menu)  >         Edit grid  > 

2. Select a button to link to your new page or create a new cell > 
Add Command.

3. Jumps > Next > Jump to > Next > Select the new grid/
vocabulary set you created > OK.
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Word lists	
Your grid/vocabulary set may utilize an associated word list. For 
example, when the button Feelings is selected, a grid/page that 
contains additional feelings such as happy, tired, and excited is 
revealed. Grids/pages that utilize word lists will always contain a More 
arrow that links to words in the list that are not visible on the primary 
grid/page. (If your grid/page does not utilize a word list, create a page 
for word lists by following the instructions for Create a new page from 
an existing template.)

Edit a word list
1.            (Menu)  >        Word List > Add > type your new word into 

the text box.  
2. Choose a picture or add a photo > OK.

Tip: Add multiple words at one time by pressing Enter on the keyboard after each 
word. Upload a large list of words at once by copying and pasting from an email 
or word processor (if available on your device). If your grid/page does not utilize a 
word list, the “Add” button will not be visible.
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Working with saved phrases	

Typing and saving phrases to cells are a quick and easy way to prepare 
in advance for anticipated conversations such as a doctors visit or 
shopping trip.

Type a word or phrase 
in the window and tap 
Save Word.

Tap an empty cell in 
your grid.

Your phrase is now 
saved for future use! 
The More button 
will be automatically 
created to allow you 
to access  your newly 
saved phrases!
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Need Help?

877.392.2299 Option 3

support@talktometechnologies.com

talktometechnologies.com/support

Join in the conversation…
Connect with us for resources, contests and more!


